fbpx
skip to Main Content

Il certificato che permette ai client OpenVPN di verificare l’identità del server NethService, che viene scaricato sui client  in fase di configurazione della vpn, ha una validità di 5 anni.
Il pacchetto neth-openvpn è stato rilasciato nel gennaio 2006, quindi i certificati stanno cominciando a scadere, impedendo la connessione.
E’ necessario ricreare il certificato e scaricarlo nuovamente sui client.
http://docs.nethesis.it/Certificato_OpenVPN_scaduto
http://bugzilla.nethesis.it/show_bug.cgi?id=7

Filippo Carletti

Da programmatore di videogiochi a sistemista Linux: maniaco dell’ottimizzazione, sempre a basso livello. Ogni problema è una nuova sfida.

Back To Top
English French German Italian Spanish